Baphomets Fluch 2.5 Funktioniert nicht

Euch nerven Bugs? Das Spiel will nicht starten? Hier gibt es Hilfe von Spielern und vom Team.
Technical Help: You've found bugs? The game doesn't start? Get help from players and the team.

Re: Baphomets Fluch 2.5 Funktioniert nicht

Postby MassaSnygga » 5. October 2008, 15:10

Baphofan wrote:Da ich aber einen Laptop mit einer Ati HD 2600 Mobility Karte habe, gibt es da keine Treiber. Hat schon jemand da Problem bei der genannten Karte gelöst oder liegt es überhaupt an den Treibern?

Zumindest lässt sich das Problem meistens mit neuen Treibern beheben. Was darauf schließen lässt.
MassaSnygga
Malte Thiesen
Malte Thiesen
 
Posts: 474
Joined: 30. September 2002, 18:57
Location: Hamburg

Re: Baphomets Fluch 2.5 Funktioniert nicht

Postby Baphofan » 5. October 2008, 20:41

MassaSnygga wrote:
Baphofan wrote:Da ich aber einen Laptop mit einer Ati HD 2600 Mobility Karte habe, gibt es da keine Treiber. Hat schon jemand da Problem bei der genannten Karte gelöst oder liegt es überhaupt an den Treibern?

Zumindest lässt sich das Problem meistens mit neuen Treibern beheben. Was darauf schließen lässt.



Die neuesten Treiber von Ati sind drauf (aktueller Catalyst 8.9). Das Problem besteht immer noch [smilie=book.gif]
Baphofan
 
Posts: 2
Joined: 5. October 2008, 14:17

Re: Baphomets Fluch 2.5 Funktioniert nicht

Postby SteveUrkel » 5. October 2008, 22:06

Hi Leute.

Habe das gesamte Spiel gleich am Abend der Veröffentlichung durchgezockt ;-) (kam etwas müde zur arbeit.....)
Danach hat mich das Adventure Fieber wieder etwas gepackt und ich hab mir Jack Keane, das ich mir vor einer weile mal gekauft habe wieder drauf getan und gemerkt, dass das super langsam läuft.
Nachgeschaut.. oh.. ich hab die Omega Radeon Treiber für meinen Laptop installiert gehabt! damit lief Baphomets Fluch perfekt aber Jack Keane nicht gut (schlechte 3d performance). neuste ATI treiber (radeon xpress irgendwas) installiert.. Jack Keane läuft super. Jedoch stürzt mir Baphomets Fluch nach etwa 1 min ab bzw. das fenster schliesst sich ohne jegliche meldung. Also wer es zocken will mit ATI grafikchips, einfach mal den Omega treiber installieren ;-)
jetzt wollte ich einer freundin helfen weiter zu kommen und wusste nicht mehr alles auswendig.. spiel gestartet und dauernd geht das fenster einfach zu.

Im Log steht (gegen ende):

OPENGLGFX: WARNING - Could not set vsync status. Reason: NO_DRIVER_SUPPORT_FOR_VSYNC
OPENGLGFX: WARNING - Could not set vsync status. Reason: NO_DRIVER_SUPPORT_FOR_VSYNC
PHYSFSPACKAGEMANAGER: Directory 'C:\Dokumente und Einstellungen\Administrator.ALAINXP\Anwendungsdaten\Broken Sword 2.5\saves' mounted as 'saves'.
MAIN: ERROR - Exception "EXCEPTION_ACCESS_VIOLATION" occured at 0x00423D0B.
MAIN: Memory dump written to "C:\Dokumente und Einstellungen\ich\Anwendungsdaten\Broken Sword 2.5\dumps\2008-10-05 22-40-cd8a3ce31688fb99f90eea857689185.dmp".
KERNEL: Active service 'oggtheora' disconnected from superclass 'fmv'.
KERNEL: Active service 'std' disconnected from superclass 'geometry'.
KERNEL: Active service 'fmodex' disconnected from superclass 'sfx'.
KERNEL: Active service 'opengl' disconnected from superclass 'gfx'.
KERNEL: Active service 'winapi' disconnected from superclass 'input'.
KERNEL: Active service 'physfs' disconnected from superclass 'package'.
KERNEL: Active service 'lua' disconnected from superclass 'script'.
KERNEL: Window destroyed.
KERNEL: destroyed.
MAIN: ERROR - !! PROGRAM TERMINATED DUE TO EXCEPTION !!


also wie gesagt.. mich störts nicht, da ich das spiel ja durch hab :) aber vielleicht hilfts ja anderen die nicht spielen können..........
SteveUrkel
 
Posts: 2
Joined: 29. September 2008, 04:40

Re: Baphomets Fluch 2.5 Funktioniert nicht

Postby Master of Desaster » 5. October 2008, 22:07

baphofan wrote:Die neuesten Treiber von Ati sind drauf (aktueller Catalyst 8.9). Das Problem besteht immer noch [smilie=book.gif]

Auf eigene Gefahr: bei einigen haben schon ältere Treiber geholfen?
if (ahnung==0) {use goggle; use books; ask for help;} else {use brain;}
BETA-TESTER!!
Master of Desaster
Kaplan
 
Posts: 449
Joined: 29. June 2007, 07:20
Played Broken Sword games: 1-4+2.5

Re: Baphomets Fluch 2.5 Funktioniert nicht

Postby SteveUrkel » 5. October 2008, 22:18

nachtrag ich nochmals.

habe im ATI Catalyst Control Center folgendes umgestellt:

im Menu 3D überall angewählt "Anwendungseinstellungen verwenden"
und dann bei Catalyst A.I. gewählt "Catalyst A.I. deaktivieren"
dann noch bei weitere einstellungen in den OpenGL einstellungen "Dreifaches Buffering" angeklickt.

ich weiss nicht ob es das wirklich alles braucht, aber jetzt läufts bei mir ohne crashes.
SteveUrkel
 
Posts: 2
Joined: 29. September 2008, 04:40

Re: Baphomets Fluch 2.5 Funktioniert nicht

Postby BenD » 6. October 2008, 11:41

Hi.

Ich hatte das Problem auch mit meiner Intel 82852/82855, hab dann aber gemerkt, dass ich einen Standardtreiber von Microsoft dafür hatte von 2003. Hab jetzt auf die neueste Version von Intel geupdated (2006). Jetzt funktioniert alles.
Als ich den Fehler übrigens noch hatte, wurde keine log.txt geschrieben!
BenD
 
Posts: 1
Joined: 6. October 2008, 11:11

Previous

Return to Technische Hilfe



Who is online

Users browsing this forum: No registered users and 2 guests